Scheduled emails not received
Incident Report for AudienceView Unlimited
Resolved
This incident has been resolved. The number of queued emails has fallen drastically and we are getting reports that this morning's scheduled emails are arriving as expected.
Posted Apr 16, 2020 - 10:01 EDT
Monitoring
A fix has been implemented and appears to be working. We are seeing a number of the queued emails starting to send out more rapidly now. We are monitoring the status of this and will update again shortly with the results.
Posted Apr 15, 2020 - 12:48 EDT
Update
We are currently seeing a number of emails queued for sending from our back end mail servers. Work is being done to identify and resolve the underlying cause of this.
Posted Apr 15, 2020 - 12:19 EDT
Investigating
We have received reports from multiple clients stating that they had a large number of scheduled BI / Reports which were not received over the past night and through this morning. These were picked up and run by the scheduler, but appear to be having trouble being sent out via email.

We are investigating into the cause and scope of this incident. This may also be affecting scheduled Correspondence, though no examples of this have been confirmed at this point.
Posted Apr 15, 2020 - 11:37 EDT
This incident affected: Email Processing.