Outage affecting clients in our North American data center
Incident Report for AudienceView Unlimited
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 12:58 EDT
Monitoring
The network misconfiguration has been corrected and site access has been restored. We continue to monitor.
Posted Sep 30, 2022 - 02:47 EDT
Identified
A 3rd party provider had a maintenance network change. During their change, they introduced a misconfiguration on the network. This broke routing for clients whose URLs resolve to an IP address within a specific range.
Posted Sep 30, 2022 - 02:43 EDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2022 - 02:01 EDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2022 - 01:17 EDT
Investigating
We are currently investigating an incident which has resulted in the public-facing sites becoming unreachable. This means that for those who are hosted in our North American data center, you will be unable to browse to either your Desktop or Online sites until this is resolved. We are actively working to resolve this issue and will post regular updates here.
Posted Sep 29, 2022 - 23:59 EDT
This incident affected: Payment Processing, AudienceView Unlimited Desktop, Online, and API Service.