We have now seen payment transactions flowing through UPS successfully for the past couple of hours and consider the issue resolved.
Posted Mar 03, 2025 - 16:42 EST
Monitoring
We have received a notification from our data centre internet service provider that there were resource connectivity issues with network routes through Canada. They have taken steps to shift traffic to healthy routes and are monitoring (as will we.) We have since seen successful payment authorizations for clients using UPS.
Posted Mar 03, 2025 - 14:26 EST
Investigating
We are investigating an issue impacting payments being processed through the AudienceView Unified Payments Service (UPS). Impacted clients are receiving the following error message: Message #1479 Communication failure with the payment gateway. We are working on a temporary fix by disabling the UPS so payments can resume while our team investigates the root cause.
We will provide updates as more information becomes available.