North America - Slowness/Freezing
Incident Report for AudienceView Unlimited
Resolved
With no further reports of performance issues within the application or online, we are marking this incident as resolved.
Posted Dec 15, 2021 - 16:51 EST
Monitoring
We have not discovered any underlying cause for the performance issues on our side as of yet, but will continue to investigate this.
We have also been unable to recreate any slowness in our testing. We will continue to monitor for any signs of trouble, so please reach out to Support if you encounter slow loading times, lag or any other performance issues which you believe could be related to this incident.
Posted Dec 14, 2021 - 14:48 EST
Update
While continuing to investigate this issue, we have received multiple reports from clients indicating that the issue had been resolved from their perspective. We will continue to provide updates as the investigation proceeds.
Posted Dec 14, 2021 - 13:20 EST
Investigating
Some of our North American clients have reported slow performance and general unresponsiveness on the AudienceView-hosted sites. This has been reported in both Desktop and Online. We are investigating the cause of this and will follow up with more updates soon.
Posted Dec 14, 2021 - 12:50 EST
This incident affected: Payment Processing, AudienceView Unlimited Desktop, and Online.