AudienceView Unlimited - System Down - Aug 9th

Incident Report for AudienceView Unlimited

Resolved

This incident has been resolved.
Posted Aug 10, 2021 - 10:23 EDT

Update

We are continuing to investigate this issue.
Posted Aug 09, 2021 - 15:52 EDT

Update

Thank you for your patience.

We have now applied a fix, and your instances should be back up shortly.
Posted Aug 09, 2021 - 11:42 EDT

Update

We are continuing to investigate this issue.
Posted Aug 09, 2021 - 11:30 EDT

Update

We are still investigating this issue. Thank you for your patience while our teams are troubleshooting.
Posted Aug 09, 2021 - 11:29 EDT

Investigating

Some of our clients are currently experiencing a complete loss of system performance for both desktop and online this morning.

We are continuing to investigate the issue.

We have confirmed that it only affects some of our clients located in the Q9 data center.

The maintenance page that some of you are seeing online displays automatically when the servers are unavailable.
Posted Aug 09, 2021 - 09:51 EDT
This incident affected: Learning Portal, Payment Processing, AudienceView Unlimited Desktop, Online, Scheduler, Database Connectivity, Email Processing, and API Service.