Bluefin Gateway Payment Outage
Incident Report for AudienceView Unlimited
Resolved
This incident is confirmed to have been resolved.
Posted May 10, 2022 - 17:59 EDT
Monitoring
A fix has been implemented and transactions are confirmed to be working once again. We will continue to monitor the situation to ensure that payments and refunds continue to function, following this fix.
Posted May 10, 2022 - 12:20 EDT
Update
We are in communication with Bluefin about this and are working with them to get this resolved as soon as possible.
Posted May 10, 2022 - 12:01 EDT
Identified
We have recently been alerted by Bluefin of a blockage which is causing all payments and refunds to fail for clients making use of Bluefin as their payment gateway. At this moment in time, it appears to be a global issue, affecting all AudienceView Unlimited clients using Bluefin. We will follow up with more updates on this shortly.
Posted May 10, 2022 - 11:31 EDT
This incident affected: Payment Processing.