Hardware Failure Impacting Clients Hosted in Our Brampton Data Centre
Incident Report for AudienceView Unlimited
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 23:56 EDT
Monitoring
All sites and clients have been restored. We will continue to monitor our systems.
Posted Sep 27, 2022 - 13:25 EDT
Update
Most sites have been restored, we continue to work on restoring others and ensuring that all services are working for all affected clients. Some sites have been relatively quick and easy to restore but others are more complex. We will continue to post updates here as we make more progress.
Posted Sep 27, 2022 - 12:45 EDT
Update
Some sites have been restored while we continue to work on restoring others. Some sites have been relatively quick and easy to restore but others will need a more complex fix. We will continue to post updates here as we make more progress towards a full resolution.
Posted Sep 27, 2022 - 11:45 EDT
Identified
We have identified the cause and are currently working with our partners to restore access.
Posted Sep 27, 2022 - 09:58 EDT
Update
We are continuing to investigate this issue.
Posted Sep 27, 2022 - 08:42 EDT
Update
We are continuing to investigate this issue.
Posted Sep 27, 2022 - 07:30 EDT
Update
We are continuing to investigate this issue.
Posted Sep 27, 2022 - 06:40 EDT
Investigating
We are investigating a hardware failure impacting clients hosted in our Brampton data centre. Hardware partner has been engaged to assist with the investigation.
Posted Sep 27, 2022 - 05:34 EDT
This incident affected: AudienceView Unlimited Desktop, Online, Scheduler, Database Connectivity, and API Service.