Bundle sales
Incident Report for AudienceView Unlimited
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 13:29 EDT
Monitoring
Hotfix 7.71.1 is now available and includes fixes for the reported bugs. We are prioritizing the upgrade for all clients who have reported issues and will reach out directly before rolling out the patch.
Posted Oct 15, 2024 - 08:34 EDT
Identified
We have identified a number of issues impacting bundle sales for customers. These issues are only impacting clients on Unlimited version 7.69 or higher. The issues we are seeing are summarized below, we have found these to be intermittent and have provided some workarounds.

Issue 1: Adding a bundle with same seats using best available produces a server error.
The workaround here is to disable the same seats selection.

Issue 2: Events appearing as sold out when inventory is available.
The workaround is to click apply at the venue level to correct availability.

Issue 3: Error message when clicking Create on a bundle order "an error occurred on the server when processing the URL".
The workaround is to deallocate the seats click apply then reallocate the seats and click apply. If GA seats have already been sold, then deallocate the unsold seats then reallocate them leaving the quantity of sold seats untouched.


These issues are being prioritized with developers - the root causes have been identified and we are working to release a hotfix as soon as possible.
Posted Oct 10, 2024 - 16:04 EDT
This incident affected: AudienceView Unlimited Desktop and Online.