Digital Wallet Tickets Failing
Incident Report for AudienceView Unlimited
Resolved
We have developed a fix for this issue which is being deployed out to all client environments as part of version 7.47.1 of AudienceView.
If you do encounter problems with Digital Wallet tickets prior to receiving this official update, please log a Support ticket in the Learning Portal:
https://audienceviewcommunities.force.com/AudienceView/s/contactsupport

One of our support specialists will deploy a manual fix into your environment, effectively resolving this issue for you.
Posted Apr 21, 2022 - 17:03 EDT
Identified
The cause of this issue has been identified and a fix has been developed. We are currently working to apply the fix.
Posted Apr 20, 2022 - 17:44 EDT
Investigating
We have received numerous reports of trouble from clients who use AudienceView's Digital Wallet feature to generate digital tickets capable of being stored in applications such as Apple Wallet.

Affected users report that they attempt to open a downloaded pass and encounter an error message, or they are caught in a loop which repeatedly takes them to the Online login page.
It is possible that this issue is only affecting iOS devices, like iPhones.

We are investigating for a root cause of the issue and will update this page soon with the outcome of this investigation.
Posted Apr 20, 2022 - 14:17 EDT
This incident affected: Online.