Email Delivery Impact - Sending to Verizon/AOL/Yahoo addresses
Incident Report for AudienceView Unlimited
Resolved
This incident has been confirmed resolved by multiple clients who were impacted by this. Work continues to improve email deliverability on our end.
Posted Jan 14, 2022 - 09:25 EST
Investigating
We have received reports of an incident preventing the delivery of emails (particularly marketing/correspondence emails) from AudienceView Unlimited to Verizon Media email addresses such as Yahoo and AOL. We are actively investigating to identify the cause. We will communicate further updates to our investigation here as we have them.

If you have not already reviewed it, please take a look at our Email Deliverability best practices guide to verify that you are compliant with our most up to date recommendations, ensuring that you get the best possible email deliverability rates:
https://documentation.audienceview.com/unlimited/cor-email-marketing-best-practices.html
Posted Oct 13, 2021 - 16:50 EDT
This incident affected: Email Processing.