Site Unreachable - UK clients
Incident Report for AudienceView Unlimited
Resolved
After monitoring the change which was made to address this incident, we are still seeing no signs of trouble. We can confirm that this has been resolved.
Posted May 20, 2020 - 12:35 EDT
Monitoring
A fix for this incident has been put in place and it appears to be resolved. We are still monitoring the situation to confirm this, but if you experience any further issues, please reach out to Support.
Posted May 20, 2020 - 11:56 EDT
Investigating
We have received reports from several UK-based clients, that they have been unable to reach their public facing websites and Desktop sites. Error messages in browser are similar to: "Site cannot provide a secure connection"

We are currently investigating this incident and will update the status as we proceed.
Posted May 20, 2020 - 11:50 EDT
This incident affected: AudienceView Unlimited Desktop and Online.