Payment Processing
Incident Report for AudienceView Unlimited
Resolved
This incident has been resolved.
Posted Jan 24, 2025 - 08:12 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2025 - 20:35 EST
Identified
We have identified the underlying cause of the incident. We are currently working to resolve this and restore service as soon as possible.
Posted Jan 23, 2025 - 20:06 EST
This incident affected: Payment Processing.