Email Delivery Impact - Sending to Verizon/AOL/Yahoo addresses
Incident Report for AudienceView Unlimited
Resolved
The situation remains stable. We are marking this incident as resolved.
Posted Sep 30, 2021 - 18:13 EDT
Monitoring
A fix for the email issue has been implemented a number of days ago. Since then, we have seen success in delivering marketing emails to Verizon/AOL/Yahoo email addresses. We have been and will continue to monitor the status of this to ensure that it is fully resolved.

If you do experience issues delivering emails to these email providers, please open a new case with Support so that we will be made aware.
Posted Sep 30, 2021 - 11:34 EDT
Investigating
We are aware of an incident preventing the delivery of emails (particularly marketing/correspondence emails) from AudienceView Unlimited to Verizon Media email addresses such as Yahoo and AOL. We are actively investigating to identify the cause. We will communicate further updates to our investigation here.

If you have not already reviewed it, please take a look at our Email Deliverability best practices guide to ensure that you are compliant with our most up to date recommendations, ensuring that you get the best possible email deliverability:
https://documentation.audienceview.com/unlimited/cor-email-marketing-best-practices.html
Posted Sep 14, 2021 - 13:56 EDT
This incident affected: Email Processing.