Delays in email delivery
Incident Report for AudienceView Unlimited
Resolved
This incident has been resolved.
Posted Oct 04, 2024 - 11:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2024 - 10:54 EDT
Investigating
We've identified a delay in email delivery to certain providers, but this does not affect any clients who have already migrated to Sparkpost. We're actively investigating the issue and will provide further updates as we learn more.
Posted Oct 04, 2024 - 09:35 EDT
This incident affected: Email Processing.