Bluefin gateway payment outage

Incident Report for AudienceView Unlimited

Resolved

This incident has been resolved.
Posted Apr 24, 2021 - 09:01 EDT

Monitoring

A fix for the gateway issue has been put in place and we are monitoring for any further trouble. We are seeing transactions go through once again.
Posted Apr 23, 2021 - 10:54 EDT

Investigating

We are currently investigating an issue with processing payments through the Bluefin Gateway. Clients who use this payment gateway are unable to process transactions at present. We are looking into resolving this with all urgency.
Posted Apr 23, 2021 - 10:32 EDT
This incident affected: Payment Processing.