Payment Outage - Tender Retail Gateway
Incident Report for AudienceView Unlimited
Resolved
We have implemented a fix to the issue and confirmed that connectivity has been restored between ourselves and the payment gateway. All services should now be restored. Please log a new P1 case if you run into any further issues and you will receive immediate attention.
Posted Nov 05, 2020 - 22:27 EST
Identified
We have identified a potential cause to the issue and are working to restore service. More updates will follow shortly.
Posted Nov 05, 2020 - 21:52 EST
Investigating
We have been made aware of a payment processing outage by multiple clients making use of Tender Retail as their payment gateway. We are investigating this issue and will update again once we have identified the issue.
Posted Nov 05, 2020 - 20:32 EST
This incident affected: Payment Processing.