Desktop + Online outage - North America
Incident Report for AudienceView Unlimited
Resolved
We have finished implementing the fix for this incident across all impacted clients and their sites. We have received word back from at least some, who have confirmed that the incident has been resolved for them. If you continue to experience any issues which appear to be related to this incident and which are causing a P1-level outage for you, please log a new P1 case for the most immediate assistance in resolving this.
Posted Feb 01, 2021 - 16:53 EST
Update
Fixes are still being rolled out across our client base and an update will be posted here once this has been completed. Some of our clients will have already started seeing their service restored, while others are still being worked on.
Posted Feb 01, 2021 - 16:22 EST
Identified
We have identified the cause of the incident and are now working to implement a fix which will restore service to the impacted sites.
Posted Feb 01, 2021 - 15:47 EST
Investigating
We are aware of an outage impacting multiple clients in the North American data center. We are investigating this and will have another update very shortly.
Posted Feb 01, 2021 - 15:37 EST
This incident affected: Payment Processing, AudienceView Unlimited Desktop, and Online.