"Invalid timestamp" on Payment Processing via Bluefin
Incident Report for AudienceView Unlimited
Resolved
Issue has now been resolved. Kindly submit an emergency case if you continue to have errors processing transactions
Posted Jul 01, 2024 - 12:36 EDT
Monitoring
Engineers have identified the root cause and applied a fix. We are currently monitoring this issue
Posted Jun 30, 2024 - 16:31 EDT
Update
Our engineers are still investigating the root cause of the Invalid Timestamp error for Bluefin orders. We will provide more information as soon as we have further details.
Posted Jun 30, 2024 - 16:08 EDT
Investigating
We are aware that some users are encountering an "Invalid timestamp" error when processing payments via Bluefin. We are currently investigating this issue and will provide updates as soon as we have more information.
Posted Jun 30, 2024 - 12:49 EDT
This incident affected: Payment Processing.