Slowness Issue
Incident Report for AudienceView Unlimited
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 16:48 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 24, 2024 - 15:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2024 - 14:59 EDT
Update
We are continuing to monitor and seeing improved performance but still some reports of intermittent slowness.
Posted Apr 24, 2024 - 12:35 EDT
Identified
We have received reports of slowness on some sites.

Engineering teams are investigating the root of the issue.

Please subscribe for updates on the issue.
Posted Apr 24, 2024 - 11:40 EDT
This incident affected: AudienceView Unlimited Desktop, Online, Scheduler, and Database Connectivity.