Outage affecting clients in our Newport data centre
Incident Report for AudienceView Unlimited
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 12:00 EST
Update
ISP has confirmed that all known routing issues have been addressed and tested. As a consequence, we shall close this incident as resolved.
Posted Jan 16, 2023 - 11:59 EST
Update
We will continue to monitor this incident until such time as we receive firm assurances from our ISP that all outstanding networking issues have been resolved. All systems are operational at this time.
Posted Jan 16, 2023 - 10:19 EST
Update
We have observed no network routing issues for several hours; however, we continue to monitor. All components are considered operational at this time.
Posted Jan 15, 2023 - 07:52 EST
Update
We are continuing to monitor for further issues.
Posted Jan 14, 2023 - 15:46 EST
Monitoring
ISP has corrected some routing issues. Services are returning and we are monitoring closely.
Posted Jan 14, 2023 - 13:38 EST
Update
ISP has reached out for additional assistance, but we still don't have an ETA for resolution.
Posted Jan 14, 2023 - 12:39 EST
Update
ISP's networking and systems teams are still engaged and are treating the issue with high priority; however, they have not yet provided us with an ETA for its resolution.
Posted Jan 14, 2023 - 10:47 EST
Update
ISP has confirmed there is a routing issue as happened last evening. Their network and systems teams are engaged and investigating.
Posted Jan 14, 2023 - 10:00 EST
Investigating
We are currently investigating this issue, which is similar in nature to yesterday's outage. Our ISP is being contacted urgently.
Posted Jan 14, 2023 - 09:18 EST
This incident affected: Payment Processing, AudienceView Unlimited Desktop, Online, Scheduler, Database Connectivity, Email Processing, and API Service.