PayPal Payment Processing Impacted

Incident Report for AudienceView Unlimited

Resolved

We have just received notification from PayPal that an issue was identified yesterday impacting TSYS merchants and was resolved today at 17:43 GMT.
Posted Jun 24, 2025 - 14:35 EDT

Monitoring

We are seeing some indications that PayPal payment processing has resumed shortly before 2:00 PM EDT. We will continue to monitor.
Posted Jun 24, 2025 - 14:13 EDT

Identified

A review of client logs confirms that this is impacting some but not all PayPal PayflowPro clients. PayPal has not yet acknowledged that there is an issue on their status page.
Posted Jun 24, 2025 - 13:53 EDT

Update

We have received word from one of our clients that PayPal has identified an issue with TSYS and is working to correct the issue. It does not appear to be reflected on PayPal's status page as yet.
Posted Jun 24, 2025 - 12:40 EDT

Investigating

Several clients have reported an issue with payments processing with the PayPal payment gateway. The PayPal status page is not yet indicating an outage but we are investigating.
Posted Jun 24, 2025 - 11:30 EDT
This incident affected: Payment Processing.