Service is down for some clients
Incident Report for AudienceView Unlimited
Resolved
As of 9:40 ET the sites are coming back online. We have confirmed that everything is working.
Posted May 09, 2024 - 10:00 EDT
Update
We are continuing to investigate this issue.
Posted May 09, 2024 - 09:40 EDT
Investigating
We are currently investigating this issue
Posted May 09, 2024 - 09:36 EDT
This incident affected: AudienceView Unlimited Desktop and Online.