Outage - North American Hosted Clients
Incident Report for AudienceView Unlimited
Resolved
All services are operational once again. If you experience any further issues, please open a new P1 case to receive the promptest support.
Posted Feb 18, 2021 - 11:52 EST
Update
There are still a small subset of servers which are not yet working correctly, but we have ensured that all clients have redundancy for Desktop and Online. This means that all services are effectively back up and running. The only service which may still be impacted for a small number of clients is API. The incident as a whole is still being investigated, while we work to resolve any residual issues.
Posted Feb 18, 2021 - 10:52 EST
Identified
The issue has been identified and fixes are being rolled out to any affected sites, many of which have been brought back online.
Posted Feb 18, 2021 - 09:19 EST
Investigating
We are currently investigating an issue affecting multiple clients hosted in our North American data center. We have seen the incident affect Desktop, Online and the API service. We have begun to see services being restored in some cases, but are continuing to look into this to get a more complete picture.
Posted Feb 18, 2021 - 08:09 EST
This incident affected: Payment Processing, AudienceView Unlimited Desktop, Online, and API Service.