Database Outage - Atlantic Time Zone

Incident Report for AudienceView Unlimited

Resolved

This incident has been resolved.
Posted Aug 09, 2022 - 10:40 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2022 - 22:29 EDT

Identified

We have identified a fix and we are working to implement the solution.
Posted Aug 08, 2022 - 22:18 EDT

Update

We are continuing to investigate this issue. This investigation has been given the maximum level of priority to ensure that we resolve the issue as quickly as possible.
Posted Aug 08, 2022 - 11:42 EDT

Investigating

Our CloudOps team is investigating an issue with one of our database servers, primarily affecting clients in the Atlantic Canada time zone. For affected environments, Desktop and Online are down, as well as any scheduled tasks/emails.
Posted Aug 08, 2022 - 10:33 EDT
This incident affected: Payment Processing, AudienceView Unlimited Desktop, Online, Scheduler, Database Connectivity, Email Processing, and API Service.