Outage affecting all clients in our North American data center
Incident Report for AudienceView Unlimited
Resolved
We are pleased to confirm that this incident was resolved at our previous update yesterday. We will be sending our Root Cause Analysis to all affected clients once we have compiled all of the needed information.
Posted Jun 29, 2022 - 03:04 EDT
Monitoring
Your sites should be loading and accessible once again. We are still performing due diligence and reviewing all of the configuration to be certain. We will post a further update once we have completed these final checks. In the meantime, everything should be running as expected.
Posted Jun 28, 2022 - 10:15 EDT
Update
We have been, and continue to be in direct contact with an engineer on-site at our data center to get this incident resolved and restore service for everyone affected. This work remains in progress and we hope to have a more substantial update soon.
Posted Jun 28, 2022 - 09:23 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 28, 2022 - 08:26 EDT
Update
The implementation of the fix is taking longer than anticipated. Rest assured that we are still working to resolve this in the fastest manner possible.
Posted Jun 28, 2022 - 07:06 EDT
Identified
The cause of the issue has been identified and we are working to resolve this. We do not have an expected timeline to resolution as of yet, but appreciate your patience as we continue the work to correct the fault.
Posted Jun 28, 2022 - 06:07 EDT
Update
Our investigation into this matter continues. While we do not yet have a fix in place, this remains our highest priority. We hope to have more updates on this soon.
Posted Jun 28, 2022 - 05:31 EDT
Investigating
We are currently investigating an incident which has resulted in the public-facing sites becoming unreachable. This means that for those who are hosted in our North American data center, you will be unable to browse to either your Desktop or Online sites until this is resolved. We are actively working to resolve this issue and will post regular updates here.
Posted Jun 28, 2022 - 04:55 EDT
This incident affected: Payment Processing, AudienceView Unlimited Desktop, Online, Scheduler, and API Service.